# Known Issues

**URL:** https://support.procomputers.com/c/known-issues/5.md

[Latest](https://support.procomputers.com/latest.md) · [Categories](https://support.procomputers.com/categories.md) · [Tags](https://support.procomputers.com/tags.md)

---

## [Accelerated Networking in RHEL 10 and derivates](https://support.procomputers.com/t/accelerated-networking-in-rhel-10-and-derivates/113)

<div class="topic-metadata">

**Author:** [@procomputers](https://support.procomputers.com/u/procomputers)\
**Replies:** 0\
**Last updated:** [September 18, 2025, 5:13pm UTC](https://support.procomputers.com/t/accelerated-networking-in-rhel-10-and-derivates/113 "2025-09-18T17:13:06Z")

</div>

Affected Products: All ProComputers packaged RHEL 10 and derivative images — including CentOS Stream 10 and Rocky Linux 10 — on Microsoft Azure, that have Accelerated Networking enabled. AlmaLinux 10 does not have this…

---

## [Issue running Yum in RHEL 8 Azure VMs](https://support.procomputers.com/t/issue-running-yum-in-rhel-8-azure-vms/56)

<div class="topic-metadata">

**Author:** [@procomputers](https://support.procomputers.com/u/procomputers)\
**Replies:** 0\
**Last updated:** [May 4, 2023, 2:32am UTC](https://support.procomputers.com/t/issue-running-yum-in-rhel-8-azure-vms/56 "2023-05-04T02:32:53Z")

</div>

Affected Products: All ProComputers RHEL 8 images in Azure that includes rhui-azure-rhel8 package version 2.2-318 and earlier. Opened: 2023-02-27 Severity: Severity 4 (Low) Symptoms: (1) Starting with February 24th…

---

## [Yum in RHEL 7 Azure VMs: SSL peer rejected your certificate as expired](https://support.procomputers.com/t/yum-in-rhel-7-azure-vms-ssl-peer-rejected-your-certificate-as-expired/44)

<div class="topic-metadata">

**Author:** [@procomputers](https://support.procomputers.com/u/procomputers)\
**Replies:** 0\
**Last updated:** [February 27, 2023, 9:28pm UTC](https://support.procomputers.com/t/yum-in-rhel-7-azure-vms-ssl-peer-rejected-your-certificate-as-expired/44 "2023-02-27T21:28:13Z")

</div>

Affected Products: All ProComputers RHEL 7 images in Azure that includes rhui-azure-rhel7 package version 2.2-222 and earlier. Opened: 2023-02-27 Severity: Severity 4 (Low) Symptoms: Starting with February 24th 202…

---

## [Azure: issue upgrading to RHEL 8.8 (fixed)](https://support.procomputers.com/t/azure-issue-upgrading-to-rhel-8-8-fixed/63)

<div class="topic-metadata">

**Author:** [@procomputers](https://support.procomputers.com/u/procomputers)\
**Replies:** 0\
**Last updated:** [May 18, 2023, 5:58am UTC](https://support.procomputers.com/t/azure-issue-upgrading-to-rhel-8-8-fixed/63 "2023-05-18T05:58:25Z")

</div>

Affected Products: All ProComputers RHEL 8.7 and earlier images in Azure. Opened: 2023-05-17 Severity: Severity 4 (Low) Symptoms: When running dnf update command, a NetworkManager package related error is returned: …

---

## [New RHUI 4 IP addresses](https://support.procomputers.com/t/new-rhui-4-ip-addresses/75)

<div class="topic-metadata">

**Author:** [@procomputers](https://support.procomputers.com/u/procomputers)\
**Replies:** 0\
**Last updated:** [October 8, 2023, 6:47pm UTC](https://support.procomputers.com/t/new-rhui-4-ip-addresses/75 "2023-10-08T18:47:14Z")

</div>

Affected Products: All ProComputers RHEL images in Azure . Opened: 2023-10-08 Severity: Severity 4 (Low) NOTE: If you’re not using any custom firewall and proxy configurations to restrict HTTPS traffic to Red Hat Up…

---

## [WALinuxAgent fails to start after update to latest version 2.7.3.0-1\_ol001.el8](https://support.procomputers.com/t/walinuxagent-fails-to-start-after-update-to-latest-version-2-7-3-0-1-ol001-el8/16)

<div class="topic-metadata">

**Author:** [@procomputers](https://support.procomputers.com/u/procomputers)\
**Replies:** 0\
**Last updated:** [November 6, 2022, 5:25pm UTC](https://support.procomputers.com/t/walinuxagent-fails-to-start-after-update-to-latest-version-2-7-3-0-1-ol001-el8/16 "2022-11-06T17:25:41Z")

</div>

Affected Products: Red Hat Enterprise Linux (RHEL) 8 images built before 2022-10-04 AlmaLinux 8 images built before 2022-10-04 Rocky Linux 8 images built before 2022-10-04 CentOS Stream 8 images built before 2022-10-04 …

---

## [Chronyd service randomly fails to start during boot](https://support.procomputers.com/t/chronyd-service-randomly-fails-to-start-during-boot/22)

<div class="topic-metadata">

**Author:** [@procomputers](https://support.procomputers.com/u/procomputers)\
**Replies:** 0\
**Last updated:** [November 9, 2022, 6:48am UTC](https://support.procomputers.com/t/chronyd-service-randomly-fails-to-start-during-boot/22 "2022-11-09T06:48:59Z")

</div>

Affected Products: All Azure images configured to use /dev/ptp\_hyperv device in /etc/chrony.conf configuration file Opened: 2022-11-09 Severity: Severity 4 (Low) Symptoms: It is possible for the chronyd service to …
